Fritzbox Kundendienst Forum Foren Sonstige Probleme Fritz!Box 7360 – nach Tablet-Anbindung per WLAN poppt der Browser mit Login auf!

Schlagwörter: ,

Dieses Thema enthält 1 Antwort und 2 Teilnehmer. Es wurde zuletzt aktualisiert von Chef Chef vor 4 Jahre, 2 Monate.

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Autor
    Beiträge
  • #1821

    ivicae
    Teilnehmer

    Hallo,

    ich habe hier ein Problem das ich unerklärlich finde. Ich hoffe ihr könnt mir weiterhelfen.

    Wir benutzen eine Fritz!Box 7360 als AP in einem kleinen Netz.
    Es ist nur für unsere Kollegen auf der Messe gedacht und somit ist kein ‚Gast-Zugang‘ aktiviert.
    Auch ist kein DSL-Anschluss vorhanden (auf der Messe eventuell als LAN-Anbindung jedoch nicht DSL).
    DHCP ist aktiviert und die IP-Adressierung ist korrekt eingestellt (Router selber 192.1.1.59, Adressvergabe im Bereich von 192.1.1.60 – 192.1.1.240).
    Alle haben die Subnetmask auf 255.255.0.0 (ein weiterer Netzwerkteilnehmer, eine Webkamera, hat die Adressierung 192.1.0.15).

    WLAN ist sichtbar, WEP+WPA2 TKIP als Verschlüsselung wurde ausgewählt, Schlüssel ist ein 20-Stelliger Code.

    So, nun das Problem:
    wenn ich mit mit einem Smartphone (Galaxy S4 & Galaxy S5) per WLAN anmelde, so funktioniert alles wunderbar.
    Wenn ich mit dem o.g. Tablets eine Anmeldung an den AP durchführe, so poppt der Browser auf, zeigt mir die URL https://www.google.com/login.lua an! Und wenn ich da nicht das Passwort vom Router eingebe, wird die WLAN-Verbindung abgebrochen. Wenn ich es eingebe, dann funktioniert es ca. 3 Minuten und mein Tablet meldet in den WLAN-Einstellungen dann daß die Sitzung abgelaufen ist.
    Natürlich besteht dann keine WLAN-Verbindung mehr.

    Zusätzlich bemerkenswert ist auch: die gleichen Geräte kamen letztes Jahr im gleichen Zusammenhang zum Einsatz und es ging problemlos!
    Der Router wurde zwischenzeitlich im Firmen-Netzwerk als AP verwendet, jedoch auf Werkseinstellungen zurückgesetzt und neu eingerichtet für das jetzige Vorhaben.

    Was hat es auf sich daß diese Anmeldung überhaupt kommt? Wo kann ich das deaktivieren? Warum ist es ein Unterschied wenn ich mit einem Android-Smartphone mich anmelde und wenn ich das Gleiche mit einem Android-Tablet tue?

    Ich hoffe auf eure Hilfe!

    #1823
    Chef
    Chef
    Keymaster

    Ich würde die Ursache nicht an der Fritz!Box suchen. Kürzlich hatte ich ein ähnliches Phänomen mit einem Gast, dessen Laptop sich alle paar Minuten verabschiedet hatte.

    Leider haben die Androids auch von Version zu Version und Gerät zu Gerät unterschiedliche Einstellmöglichkeiten, zu besagtem Tablet kann ich leider keine Aussage machen.

    Tut mir leid. Trotzdem noch viel Erfolg bei der Suche.

    Bitte empfehle diese Seite in deinem Netzwerk weiter!



    Erfolgs-Empfehlung für Online Unternehmer:

    Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)

    Du musst angemeldet sein, um auf dieses Thema antworten zu können.