Fritzbox Kundendienst Forum Foren Internet-Probleme Fritzbox 7390 – Kein Internet über Gastzugang nur für ein PC

Dieses Thema enthält 3 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von Chef Chef vor 3 Jahre, 5 Monate.

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beiträge
  • #2202

    PanamaJoe
    Teilnehmer

    Ich habe einen Laptop, welcher einwandfrei über das Heimnetzwerk Internetzugang hat.

    Wenn ich ihn jedoch über den Gastzugang anschließe, bekomme ich keinen Internetzugang. Beim Überprüfen der Verbindung (Ikone in der Taskbar) zeigt der Laptop an, dass er korrekt mit dem Gastzugang über WLAN verbunden ist. Das Router-Menü zeigt diesen Laptop auch gemeinsam mit zwei anderen Geräten unter den Gast-WLAN-Verbindungen an. Diese beiden Geräte (ein Android und ein Windows XP PC) arbeiten korrekt am Internet, es kann auf alle Seiten zugegriffen werden. M.a.W. sowohl die Routerverbindung zum Internet als auch zu den beiden anderen Geräten funktioniert.
    Der Laptop zeigt abwechseln „Server wird nicht gefunden“ oder „DNS Server nicht gefunden“.

    Ich habe bereits den Router per Fernzugriff kurz abgeschaltet, den DynDNS Zugang neu initialisiert, den DNS-Cache geflusht, DNS auf 8.8.8.8 gesetzt, 3 verschiedene Browser probiert und den Laptop neu gestartet, aber nichts hat geholfen.

    Was ist zu tun?

    #2205
    Chef
    Chef
    Keymaster

    Hier gibt es eigentlich nichts besonderes zu beachten. Hier können noch div. Filter gesetzt werden:

    > Fritzbox > Internet > Filter > Zugangsprofile > Gast

    Wenn die Fritz Box ok ist, kann ich nur empfehlen, die Netzwerkeinstellungen und Verbindungsqualität am Lappi zu überprüfen.

    Bitte empfehle diese Seite in deinem Netzwerk weiter!



    Erfolgs-Empfehlung für Online Unternehmer:

      #2206

      PanamaJoe
      Teilnehmer

      Inzwischen habe ich die Lösung bei avm gefunden, bevor ich deine Antwort gelesen habe. Die wäre auch etwas zu allgemein gewesen, da ich nicht wusste, wonach ich hätte suchen sollen.
      Hier steht’s:
      Kein Internetzugriff mit Windows bei bestehender WLAN-Verbindung – Punkt 3

      Ich hatte dem Laptop zuvor im Hauptnetzwerk eine feste Adresse zugewiesen und diese im Laptop selbst unter tcpip4 auch festgelegt. Der Gastzugang verwendet aber einen anderen Adressbereich (anstatt 178.xxx verwendet er 179.xxx). Dadurch konnte er sich nicht mit dem Internet verbinden. Ich habe dann „DNS-Serveradresse automatisch beziehen“ gesetzt („IP-Adresse automatisch beziehen“ war schon) und damit ging es wieder.

      Übrigens hatte ich „notify me“ angehakt, aber nach deiner Antwort keine Email bekommen.

      #2208
      Chef
      Chef
      Keymaster

      Tja, ich ging davon aus, dass DHCP eingestellt ist. Mixmodus funktioniert natürlich nicht.

      Bitte empfehle diese Seite in deinem Netzwerk weiter!



      Erfolgs-Empfehlung für Online Unternehmer:

      Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)

      Du musst angemeldet sein, um auf dieses Thema antworten zu können.