Fritzbox Kundendienst Forum Foren Telefonprobleme FritzBox 7490 mit Telekom IP , schlechte Sprachqualität + WLAN Frage

Dieses Thema enthält 2 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  online.star vor 2 Jahre, 7 Monate.

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • #2394

    online.star
    Teilnehmer

    Hallo Leute,

    erstmal ein großes Lob an diese tolle Community – ich bin ein Neuling, was FritzBox 7490 und Telekom IP anbelangt. Bis dato hatte ich einen „richtigen“ Telekom ISDN Anschluss und als Router ein Speedport W921V. Da die Telekom jedoch auf einen Wechsel zu IP gedrängt hat (sonst wird Anschluß gekündigt) habe ich mich dem gefügt (Grundgebührersparnis von ca. 20 Euro pro Monat hat mich überzeugt).
    Nun habe ich die FritzBox 7490 für den Telekom IP Anschluß konfiguriert. An der FritzBox ist ein Gigaset SX353isdn per So angeschlossen, daran wiederum ist ein Gigaset 4000 Mobilteil angemeldet. Soweit funktioniert die Telefonie recht gut (Anrufe kommen auf dem richtigen Telefon an etc..). Was mir jedoch aufgefallen ist, sowohl am Festapparat als auch am Mobilteil, dass die Sprachqualität schlechter ist als bei „richtigen“ ISDN. Ich habe ein Rauschen und teilweise Pfeiffen / Piepsen in der Leitung (nur schwach, nervt aber trotzdem) – die Fritzbox hat die neuste Firmware. Ich habe diesbezüglich schon ein wenig im Internet recherchiert und habe auch die HD Telefonie deaktiviert (Code von der AVM Seite): Keine Besserung. Anfrage bei der Telekom hat ergeben, dass es sich wahrscheinlich um die Telefone handelt, könnte dies sein, dass mein SX353 mit der Fritzbox nicht kompatibel ist?

    Ferner habe ich auch eine WLAN Frage bzw. Problem. An der Fritzbox sind 2 PCS angeschlossen, einer über LAN (hier liegt volle Geschwindigkeit vor) – der andere über WLAN (besitzt eine TPLink TLWN951N PCI Karte) – hier ist die Geschwidigkeit im Vgl. zum Speedport massiv eingesunken (obwohl am Standort die Emfpangsbalken weiterhin „ausgezeichnet“ anzeigen). Ich habe schon mal im FritzBox Wlan Menü geschaut, dort sind Einstellungen auf „Auto“ (wie empfohlen), jedoch zeigt das WLan Meter an, dass die Box auf Kanal 1 sendet und dort viele andere Netze senden – nun verstehe ich aber nicht warum die Box, den Kanal nicht automatisch wechselt?)

    Vg
    Online.star

    #2396
    Chef
    Chef
    Keymaster

    Zum WLAN, da würde ich einfach manuell einen guten Kanal einstellen. Zur Einstellung den PC mit der LAN-Verbindung nehmen, weil die WLAN-Verbindungen bei der Umstellung unterbrochen werden.

    Zur Kompatibilität kann ich nur empfehlen, testhalber ein anderes Telefon zu verwenden. Dann gibt es noch die Möglichkeit, Geräte zu priorisieren:

    > Fritzbox-Übersicht > Internet > Filter > Priorisierung > Echtzeitanwendungen

    Bitte empfehle diese Seite in deinem Netzwerk weiter!



    Erfolgs-Empfehlung für Online Unternehmer:

      #2397

      online.star
      Teilnehmer

      Hallo,

      vielen Dank für die Antwort – werde ich mal versuchen und berichten 🙂

    Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)

    Du musst angemeldet sein, um auf dieses Thema antworten zu können.