Schlagwörter: 

Dieses Thema enthält 0 Antworten und 1 Teilnehmer. Es wurde zuletzt aktualisiert von  radeberger vor 4 Monate.

Ansicht von 1 Beitrag (von insgesamt 1)
  • Autor
    Beiträge
  • #3411

    radeberger
    Teilnehmer

    Hallo zusammen,

    ich kämpfe im Moment auch gegen ein leidiges Problem, vielleicht kann mir jemand helfen.

    Ich habe folgende Infrastruktur mit zwei Fritzboxen aufgebaut.

    Netzwerk 1 (NW1)
    Fritzbox 7270
    IP/Gateway 10.18.255.254
    SUB 255.255.0.0
    DHCP 10.18.255.1-100

    Netzwerk 2 (NW2)
    Fritzbox 6820 LTE
    IP/Gateway 10.20.0.1
    SUB 255.255.0.0
    DHCP 10.20.0.100-200
    DNS Server 10.11.255.254
    mit IP4 Route
    10.11.0.0
    255.255.0.0
    10.20.255.254 -> interner Router (10.11 Netzwerk)

    DHCP auf beiden Fritzboxen aktiviert

    Beide Fritzboxen haben Internetverbindung

    Häckchen bei Beiden Fritzboxen auf Verbinung halten gesetzt.

    Alles dynamisch über MyFritz verbunden, da keine feste IP die LTE hat auch keine öffentliche IP.

    VPN über das Menü der Fritzboxen eingerichtet …
    Ping Fritzbox 1(10.18.255.254) auf Fritzbox 2(10.20.0.1) funktioniert in beide Richtungen, von Clients in diesen Netzen.

    Ping aus dem Netzwerk der Fritzbox 2 auf Rechner hinter dem dem Router funktioniert auch.

    Ping Rechner im Fritzbox 1 Netzwerk auf Router im Fritzbox 2 Netzwerk (10.20.255.254) geht auch.

    So und nun wollte ich auf die Rechner hinter dem Router im 10.11 Netzwerk zugreifen über VPN aus dem Netzwerk der Fritzbox 1.

    Dazu habe ich das Tutorial von AVM ausprobiert
    https://avm.de/service/vpn/praxis-tipps/ueber-vpn-verbindung-zwischen-zwei-fritzboxen-auf-mehrere-ip-netzwerke-hinter-einer-fritzbox-zugreifen/

    Und auf der Fritzbox 1 die Einstellung

    accesslist =
    „permit ip any 10.20.0.0 255.255.0.0“,
    „permit ip any 10.11.0.0 255.255.0.0“;

    vorgenommen.

    Ich habe zuerst mit dem Einrichtungsassistenten die jeweiligen vpn.cfg erstellt die funktionierten auch, vpn Verbindung wurde hergestellt, die cfg Datei von Fritzbox 1 habe ich wie oben dargestellt modifiziert.

    Dann habe ich versucht eine 10.11 IP aus dem Netzwerk der Fritzbox 1 10.18 zu pingen …. geht nicht, aus dem Netzwerk der Fritzbox 2 10.20 gehts, VPN Pings zwischen dem 10.20 und dem 10.18 gehen auch.

    Was muss ich tun ?

    Vielen dank für eure Hilfe
    Rade

Ansicht von 1 Beitrag (von insgesamt 1)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.